Суббота, 21 Окт 2017, 11:35
Приветствую Вас Гость | RSS
Главная | Проблемы с установкой и настройкой - Форум | Регистрация | Вход
Меню сайта
Форма входа
Мини-чат
200
Наш опрос
Много знаете о FL?
Всего ответов: 112
Статистика
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 212»
Модератор форума: Skyner 
Форум » Создание музыки » Работа с плагинами » Проблемы с установкой и настройкой (VST плагинов)
Проблемы с установкой и настройкой
Plik@rdДата: Среда, 13 Авг 2008, 19:00 | Сообщение # 1
Магистр
Группа: Модераторы
Сообщений: 240
Репутация: 14
Статус: Offline
Если возникают какие то проблемы с плагинами - напишите и мы постораемся их решить! wink
 
PittiДата: Суббота, 16 Авг 2008, 21:31 | Сообщение # 2
Новичок
Группа: Проверенные
Сообщений: 37
Репутация: 1
Статус: Offline
По ходу не у кого проблем нету!

 
SkynerДата: Понедельник, 18 Авг 2008, 20:33 | Сообщение # 3
Мастер по сведению
Группа: Модераторы
Сообщений: 136
Репутация: 7
Статус: Offline
Как бы стало хорошо, если б все были умными... smile

Здесь больше никого нет. Теперь мы все на Sound-Factory.org

 
MinesweeperДата: Понедельник, 29 Сен 2008, 17:03 | Сообщение # 4
DJ
Группа: Пользователи
Сообщений: 299
Репутация: 7
Статус: Offline
Хех... А вот у меня всё же вопросик.
Многие плагины не запускаются у меня из-за одной и той же ошибки:"Can't load an effect into channel"...

Какой еще эффект? Как эту ошибку устранить?





Сообщение отредактировал Minesweeper - Понедельник, 29 Сен 2008, 17:03
 
SkynerДата: Вторник, 30 Сен 2008, 16:24 | Сообщение # 5
Мастер по сведению
Группа: Модераторы
Сообщений: 136
Репутация: 7
Статус: Offline
VST-плагины разделяются на 2 типа: эффекты и генераторы. И конечно, если пытаться загрузить эффект в канал генератора, то будет выдаваться такое сообщение об ошибке. Каждому своё место!

Здесь больше никого нет. Теперь мы все на Sound-Factory.org

 
MinesweeperДата: Вторник, 30 Сен 2008, 16:45 | Сообщение # 6
DJ
Группа: Пользователи
Сообщений: 299
Репутация: 7
Статус: Offline
да неет у меня так со многими плугами хотя в нужное место грузил (то бишь канал степ-секвена а не микшера)

вот так)))



 
HyperdriverДата: Вторник, 07 Окт 2008, 23:48 | Сообщение # 7
Завоеватель Форума
Группа: Модераторы
Сообщений: 84
Репутация: 6
Статус: Offline
to Minesweeper: бывает ещё такая штука, что название генератора и эффекта практически одинаковые, я сам с этим часто сталкивался. smile

Был таким и буду впредь.
С уважением. Медведь.
 
MinesweeperДата: Суббота, 11 Окт 2008, 14:23 | Сообщение # 8
DJ
Группа: Пользователи
Сообщений: 299
Репутация: 7
Статус: Offline
хм.. не знаю. в том-то и прикол, что я уверен, что куда ставлю и запускаю... smile


 
HyperdriverДата: Суббота, 11 Окт 2008, 22:55 | Сообщение # 9
Завоеватель Форума
Группа: Модераторы
Сообщений: 84
Репутация: 6
Статус: Offline
Ну тогда незнаю, прям мистика какая-то... biggrin

Был таким и буду впредь.
С уважением. Медведь.
 
MinesweeperДата: Воскресенье, 12 Окт 2008, 16:32 | Сообщение # 10
DJ
Группа: Пользователи
Сообщений: 299
Репутация: 7
Статус: Offline
Может...Vista?
biggrin





Сообщение отредактировал Minesweeper - Воскресенье, 12 Окт 2008, 16:32
 
SkynerДата: Воскресенье, 12 Окт 2008, 18:59 | Сообщение # 11
Мастер по сведению
Группа: Модераторы
Сообщений: 136
Репутация: 7
Статус: Offline
Vista здесь совсем ни при чём!
Я тебе уже писал, в чём причина этой проблемы. Сейчас ещё раз убедился в этом опытным путём: попытался загрузить эффект в канал степ-секвенсора и выдалось сообщение об ошибке именно с таким же текстом - "Can't load an effect into channel". Будь внимателен.


Здесь больше никого нет. Теперь мы все на Sound-Factory.org

 
MinesweeperДата: Воскресенье, 12 Окт 2008, 22:12 | Сообщение # 12
DJ
Группа: Пользователи
Сообщений: 299
Репутация: 7
Статус: Offline
Хм, да, но... некоторые плуги вообще не работают, короче, буду разбираться...


 
Plik@rdДата: Четверг, 01 Янв 2009, 13:53 | Сообщение # 13
Магистр
Группа: Модераторы
Сообщений: 240
Репутация: 14
Статус: Offline
Подскажите что делать!! Я установил Guitar Rig 3, но он не запускается в FL!
ОС - W Vista. Раньше на XP всё нормально было. В чём может быть проблема!?
 
yumeJinДата: Четверг, 01 Янв 2009, 21:19 | Сообщение # 14
Участник
Группа: Проверенные
Сообщений: 63
Репутация: 2
Статус: Offline
как накрутить 3xOSC чтобы получить гулкий низкий басс для dub? sad

ХРУМПЫЫЩЩЩЩЩЩЩЩЩЩ!!! БуТСВУТСБУТСВУТС БУДТС ДУТС ВУТС ТУТС
УМ-Ц УМ-Ц УМ-Ц УМ-Ц УМ-Ц УМ-Ц УГУМ-Ц ДУТЦ
 
MinesweeperДата: Вторник, 13 Янв 2009, 20:45 | Сообщение # 15
DJ
Группа: Пользователи
Сообщений: 299
Репутация: 7
Статус: Offline
yumeJin, элементарно! берём его стандарт пресет, у всех 3-ч осц-ров ставим crs по центру. Потом правой кнопком мыши щелкаем над нотой С9 (клава прям под синтом). А потом have fun!


 
SpliT777Дата: Четверг, 15 Янв 2009, 20:12 | Сообщение # 16
Прохожий
Группа: Пользователи
Сообщений: 3
Репутация: 0
Статус: Offline
У меня такая вот проблемка (не всегда но часто бывает) загружаю чей - нибудь проект с плагином вангуард и в место того чтобы загрузить композийный персет он выдаёт мне персет(приводящее в жуткое нервозное состояние) добро пожаловать)похожее на кряканье с делем, непонимаю что за глюг, мож вы знаете в чём проблема и как с этим бороться
 
TIMДата: Четверг, 15 Янв 2009, 20:23 | Сообщение # 17
Участник
Группа: Проверенные
Сообщений: 55
Репутация: 3
Статус: Offline
Quote (SpliT777)
загружаю чей - нибудь проект с плагином вангуард и в место того чтобы загрузить композийный персет он выдаёт мне персет(приводящее в жуткое нервозное состояние)

Возможно в треке использованы сторонние пресеты, каких у тебя нету. Или версия плагина другая может быть.


"Музыка - посредница между жизнью ума и жизнью чувств. " (Людвиг ван Бетховен)

 
yumeJinДата: Четверг, 15 Янв 2009, 21:10 | Сообщение # 18
Участник
Группа: Проверенные
Сообщений: 63
Репутация: 2
Статус: Offline
2Minesweeper, крутняк, спасибо! wink

ХРУМПЫЫЩЩЩЩЩЩЩЩЩЩ!!! БуТСВУТСБУТСВУТС БУДТС ДУТС ВУТС ТУТС
УМ-Ц УМ-Ц УМ-Ц УМ-Ц УМ-Ц УМ-Ц УГУМ-Ц ДУТЦ
 
Raf-4Дата: Среда, 16 Дек 2009, 12:56 | Сообщение # 19
Прохожий
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Привет! Установил vanguard, скачал пресеты, скопировал файлы. Нажимаю bank-load и вылазеет такая фигня: сначала пишется место где находятся пресеты(например H:\Fl Studio\VST\1000 пресетов для reFX Vanguard\Other\) дальше пишется: ссылка на недоступное место.Это может быть диск этого компьютера или сетевой ресурс. Убедитесь, что диск вставлен и правильно подключен, или что вы подключены к интернету или локальноы сети, а затем повторите попытку. Если она вновь окажется неудачной, то возможно, что данные были перемещены в другое место. Что это всё значит? Подскажите.
-----------------------------------------
ЗАХОДИ НА SOUND-FACTORY.ORG
 
climbozeДата: Среда, 29 Дек 2010, 14:46 | Сообщение # 20
Прохожий
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Народ, помогите! У меня проблема. В Sylenth1 и Vanguard не работает автоматизация.
 
Форум » Создание музыки » Работа с плагинами » Проблемы с установкой и настройкой (VST плагинов)
Страница 1 из 212»
Поиск:
  Rambler's Top100